AS/400 - iSeries
AS/400 - iSeries fil RSS
Ceci est le bouton pour répondre à un message à l'interieur d'un sujet . Vous ne le rencontrerez que dans un seul cas : à l'interieur d'un sujet de discussion . Le bouton vous emmenera vers un formulaire identique à la création d'un sujet , mais ne vous inquietez pas , c'est bien pour créer une nouvelle réponse dans un sujet . Une fois les informations adéquats remplies , la réponse sera placé à la suite des messages du sujet auquel vous aurez répondu

RTVQRYF

hke_bigchief Posté le : 08 Fév, 2007 à 15:57:15

hke_bigchief
Messages :1
Nous essayons d’installer RTVQRYF sur notre AS400, en V5R3, et il semble ne pas fonctionner…

En effet, les « offsets » chargés en constante dans le RPGLE ne correspondent pas aux positions auxquelles les informations sont stockées dans le « user space ».

Avez-vous déjà rencontré un souci de ce genre ? Serait-ce lié à notre niveau d’OS ?

le résultat du dump de l’objet qrydmp nous laisse penser que :
- les positions (offsets) sont erronées dans notre version d’OS
- l’alimentation du user space serait incorrecte après lecture du SAVF

Merci à tous pour vos conseils et aides en tout genre !
Sujets complémentaires :
Cible pour opération numérique trop petite spoule en pdf
Sous-fichier dynamique (pas compris) J'ai perdu mes droits sur ce forum
AS/400 - iSeries
AS/400 - iSeries fil RSS
Ceci est le bouton pour répondre à un message à l'interieur d'un sujet . Vous ne le rencontrerez que dans un seul cas : à l'interieur d'un sujet de discussion . Le bouton vous emmenera vers un formulaire identique à la création d'un sujet , mais ne vous inquietez pas , c'est bien pour créer une nouvelle réponse dans un sujet . Une fois les informations adéquats remplies , la réponse sera placé à la suite des messages du sujet auquel vous aurez répondu

Créer un forum gratuit | Créer un livre d'or gratuit | Explorateurs en herbe
[ Génération de la page en 0.088 secondes ]